MT Works2-1.131M升级补丁

admin PLC Technology 151 次浏览 没有评论

MT Works2-1.131M安装后需要升级到最新版时,提示已安装的语言不相符,无法安装升级包,修改一下注册表即可:

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\MITSUBISHI\SWnDN-MTD2\App]
“LanguageID”=dword:00000001

发表评论

Go